Frequently asked questions

Does it run on my Blender?

The tool runs on Blender 2.59 or any newer release of Blender up to the most current release. Please notify us if you find anything broken that worked in an older release. We will then fix this as soon as possible.

Note: Please avoid to use Blender 2.63 That release has given us a lot of headaches because of internal Blender bugs.

What License is used for Primstar-2 ?

The Primstar-2 license is based on the Fair End User License Agreement by Ed Foster.

Where do i find documentation ?

Currently we have following more detailed info pages for you:

We will complete the tutorials and manuals before Primstar-2 will be released. Our contacts:

How can i purchase ?

primstar-2-dev can be instantly bought via Paypal (see Purchase offer on the top left side of this page)  or from the JASS-Shop.  After purchase you will get a permanent Link to the software. Also all future updates of the development release will be automatically posted under that link. The final release will be handed out as soon as it is available.

What will i get ?

The following is included with the early adopters program:

  • Get primstar-2 development release for blender-2.59 or newer
  • Get primstar-2 final release when ready
  • Get all upcoming Primstar-2 related basic Jass-training tutorials for download in HDI quality.
  • Buying now will directly support the development and documentation work!

What is the Pricing ?

The current pricing is as follows:

  • New customer (L$6500)
  • Jass-Pro customer (4000 L$) upgrade fee
  • Jass-Magic customer (2000 L$) upgrade fee